Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Guiding-Probleme
#1
Guten Morgen zusammen,

nach meiner kurzen Vorstellung bin ich schon auf eure Hilfe angewiesen.

Ich werde euch im Folgenden so genau wie möglich meine Vorgehensweise und die am Freitag und Samstag entstandenen Probleme erläutern.

Freitag:
Ich habe zum ersten Mal den Wifi Adapter für die EQ6R verwendet. Verlief alles super.
Gewünschtes Objekt angefahren und genau im Zentrum getroffen.
Nach einigen Testaufnahmen montierte ich das Leitfernrohr und die ASI178.
Diese habe ich per USB3 mit PHD2 auf dem MacBook und per ST4 mit der Montierung verbunden.
Bilder wurden bei PHD2 angezeigt.
Schon bei der Kalibrierung wurden die Guiding Befehle NICHT an die Montierung weitergegeben. Ich solle bitte das Kabel überprüfen.
Da ich das Problem nicht lösen konnte, brach ich das "Guiding" nach einer halben Stunde ab und machte mich weiter mit dem neuen APO und dem Wifi Adapter vertraut.

Auf dem Heimweg überlegte ich, woran es liegen könnte.
1. ST4 Kabel hat wirklich einen Defekt?
2. Ausgang Kamera?
3. Kompatibilität MAC?
4. Wifi Adapter?

Samstag:
Steuerung der Montierung diesmal mit dem Handcontroller. Verlief wie gewohnt alles super.
Gewünschtes Objekt angefahren und wieder genau im Zentrum getroffen.
Die ASI per USB3 mit dem ansonsten für das Guiding verwendeten Windows Laptop und einem zweiten ST4 Kabel verbunden.
Wieder wurden keine Befehle an die Montierung weitergegeben.
Orion Starhoot Kamera montiert, wie gewohnt verbunden, doch leider wieder nichts.

Somit dürfte kein der oben genannten möglichen Fehler Grund für das Problem sein?

Der einzigste Unterschied ist, dass ich vorher die Montierung immer mit ASCOM verbunden hatte.

Ich hätte vor der nächsten Session die Montierung auf Werkseinstellungen zurückgesetzt, wobei ich davon nicht gerade überzeugt bin, dass der Fehler dadurch behoben wird.

Habt ihr vielleicht eine mögliche Lösung oder ein ähnliches Problem schon einmal gehabt?

Ich wäre euch sehr dankbar, wenn ihr mir dabei helfen könnt.

Gruß Philip
Zitieren
#2
Servus,

die Probleme mit Guiding über Notebook und PHD2 kenne ich zu genüge. Ich dachte auch bei mir es liegt am Kabel. Anfangs mit DFK21 Kamera und USB über den Handcontroller geguidet, mit häufigen Problemen, das die Kalibirierung nicht richtig lief und das Guiding so ungenau war, +/- 3 Bogensekunden, genauer war nie drin. Ich habe alle potentiellen Fehlerquellen an der AZ-EQ-6 getestet, Encoder an oder aus, Guidingspeed verstellt und angepasst, und was weiß ich.
Ich habe dem Handcontroller und den Motortreiberplatinen eine Update gegeben, nach dem ich Hinweise gelesen hatte (u.a. glaube ich bei Skywatcher in einer Doku selbst), dass es da hin und wieder Probleme gibt. Zeitgleich mit dem Update bin ich aber auf eine ASI120 und ST-4 Anschluss direkt an der Montierung gegangen. 
Jetzt lief alles perfekt!
Ich denke aber, es lag nicht am Wechsel der Kamera und hin zu ST-4. Das Update der Montierung war das entscheidende und das ich evtl. dann natürlich einen anderen ASCOM Treiber für die ASI verwendete.

Probiere auf jeden Fall das Update deiner Montierung, Motortreiber und Handbox!

Und ja, die Ascom-Treiber sind offenbar bei einigen anderen (wenn ich dass so in internationalen Foren ansehe) auch eine Fehlerquelle. Auch da schauen, dass sie aktuell sind. Hier kann es durch Programmierfehler vor allem zu Timingfehler kommen, oder Befehle werden nicht richtig terminiert. Solche Lücken habe ich bei Softwareverbindung an der alten LXD-75 am LX200 Protokoll mit einem Snifferprogramm schon gesehen.
Ich denke aber das auch die Firmware der Montierung sehr wichtig ist. Auch hier sind die meisten Fehler Timingfehler. Die Montierung empfängt den Befehl, die Firmware arbeitet im Betriebssystem aber vll. in einem anderen Task gerade etwas ab und verarbeitet den Guiding-Befehl nicht. Also komme ich wider zum Schluss: Firmware-Update an der Montierung. Die Werkeinstellungen werden wahrscheinlich nicht bringen. Kann man aber auch testen!

Ich weiß, dass ist zeitraubend, aber ich habe auch systematisch alles step by step durchgetestet. Und ich muss immer rausfahren. Keine Gartensternwarte.

Mittlerweile bin ich mit dem MGEN II stand alone Guider unterwegs. Das lief von Anfang an wie am Schnürchen, immer stabil. Vielleicht ist die neue Variante, der MGEN III, eine Option für dich!

Grüße,

Florian
DreamDiver.fb

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Folgenden 1 User gefällt Florian B.'s Beitrag:
Groot (10.02.2020)
Zitieren
Folgenden 1 User gefällt Florian B.'s Beitrag:
Groot (10.02.2020)
#3
Hallo Florian,

erstmal vielen Dank für die schnelle Antwort!

das mit den Updates ist meiner Meinung nach schon ein recht heikles Thema.

Aktuell befindet sich die 04.39.05 auf dem Handcontroller.

"Don't touch a running System"

Da ich nach diesen zwei Tagen stark verunsichert bin frage ich sicherheitshalber noch einmal in die Runde:

Ist ein Guiding mit der ASI178MC und ST4 über PHD2 auf dem MacBook überhaupt möglich (ohne Ascom)??
Die Montierung soll zeitgleich mit dem Wifi Adapter gesteuert werden.

Entschuldigt meine derzeitige Ahnungslosigkeit, was das Thema Guiding betrifft.

Ich würde jetzt erstmal das Motor Controller Update V1.74 per WiFi Adapter auf die Montierung aufspielen und testen.

Lasst es mich bitte wissen, wenn ich etwas falsch verstanden habe.

Gruß Philip
Zitieren
#4
Hallo zusammen,

das Problem lag wirklich an der veralteten Firmware der Montierung.

Habe die AZ-EQ6 Motor Controller V0211 aufgespielt, alles verbunden und einfach mit einem kurzen manuellen Guiding Impuls getestet.
Der Befehl ist angekommen! Daumen hoch

Somit sollte das Problem gelöst sein (hoffentlich)


Vielen Dank für den Tipp Florian!

Gruß Philip



Merke: Updates sind nicht immer schlechtWink
Folgenden 2 Usern gefällt Groot's Beitrag:
Christoph (12.02.2020), Florian B. (10.02.2020)
Zitieren
Folgenden 2 Usern gefällt Groot's Beitrag:
Christoph (12.02.2020), Florian B. (10.02.2020)
#5
Hallo,

ah, jetzt sehe ich hier deine Antwort. Wie in meiner Nachricht beschrieben am Ende, hast du evtl. das Problem gefunden. Testen musst du es sowieso draußen. Ich bin gespannt. Erzähle uns unbedingt, wie es dann gelaufen ist!

Grüße,

Florian
DreamDiver.fb

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Folgenden 1 User gefällt Florian B.'s Beitrag:
Groot (10.02.2020)
Zitieren
Folgenden 1 User gefällt Florian B.'s Beitrag:
Groot (10.02.2020)
#6
Hi,

ich halte euch auf jeden Fall auf den Laufenden!

Gruß Philip
Folgenden 1 User gefällt Groot's Beitrag:
Florian B. (11.02.2020)
Zitieren
Folgenden 1 User gefällt Groot's Beitrag:
Florian B. (11.02.2020)
#7
Guten Morgen zusammen,

habe mich anscheinend zu früh gefreutWink

Das Guiding über PHD war leider wieder nicht möglich.

Komischerweise konnten aber wie im Test die manuellen Guiding Impulse an die Montierung weitergegeben werden.


Gruß Philip
Zitieren
#8
Hallo,

kannst du mal graphisch veranschaulichen, wie alles angeschlossen war? Und kannst du evtl. eine andere Kamera z.B. probieren (falls vorhanden) als die ASI178?
Die möglichen Fehlerquellen sind eben dennoch vielfältig.
Das Notebook war wieder ein MacBook? D.h. du arbeitest mit Windows auf einer VM und da läuft PHD2?
Und zeig nochmal deine PHD Einstellung, auch welche Treiber du dort verwendest.

Wir finden das Problem schon, bzw. einen Weg wie du ihn finden kannst. Wink

Grüße,

Florian
DreamDiver.fb

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren
#9
Hi,

also ich bin nochmals alles durchgegangen aber irgendetwas habe ich übersehen...

So war es:
- Orion StarShoot Autoguider -->
- EQ 6 r --> Handcontroller    --> Windows 10 --> Ascom
Hat alles wunderbar funktioniert

So ist es:
- EQ6R ---> WiFi Adapter --> Synscan App (funktioniert wunderbar)

- ASI178MC --> ST4 ---> Montierung (Befehle kommen laut PHD nicht an der Monti an - manuelle schon??
                  --> USB --> PHD MacOs (Bildübertragung läuft einwandfrei)

   
   

Letzte Woche habe ich ja verschiedenste Varianten durchprobiert.
- Monti mit Handcontroller 
- WiFi Synscan
                                      ---> Orion Starhoot Autoguider ---> 2 ST4 ---> Montierung
                                                                                   ---> USB   ---> Windows 10 und MacOs

                                      ---> ASI178 ---> 2 ST4 ---> Montierung
                                                            ---> USB   ---> Windows 10 und MacOs

...
Das einfachste wäre, doch auf den MGEN umzusteigen Sad

Gruß

Philip
Zitieren
#10
Servus,

und ST-4 der Kamera natürlich direkt an der Montierung, nicht Handbox? - Denke schon...

Die PHD Einstellungen passen.

PHD gibt's für MAC? Ja tatsächlich. Inwieweit aber die ASCOM Treiber auf dem MAC sauber laufen, keine Ahnung. Da gab es immer wieder Probleme auch unter Windoof, bei meinem Setup.
Deine Feststellung, dass das Kamerabild übertragen wird, manuelle Befehle an die Monti gehen und die "Automatisierten" nicht, riecht förmlich nach Treiberproblem und ich würde auf ASCOM oder allg. PC Seite tippen. Es kann auch an Treiberproblemen oder Latenzprolemen am WiFI Adapter zusätzlich liegen.
Ich hatte das gleiche Drama mit der DFK21 an PHD. Mit anderem Treiber und Kamera, der ASI120 und dann ST-4 ging bei mir an Win10 dann auf einmal alles sauber.

Trotzdem war mir der Aufstand dann auch zu viel. Da ich bei DSLR geblieben bin, jetzt Vollformat, habe ich gebraucht einen MGENII ergattert. Probleme: 0,0!!! Nur einmal, aber das war das Billig-Fernauslöserkabel -  defekt.
Und der MGEN III o.ä. hätte auch noch bessere Optionen falls du auf gekühlte CCD/CMOS umsteigen willst.

Ich kann auf jeden Fall nachvollziehen, wie frustrierend das ständige Testen ist. Man verballert Zeit, die man eigentlich zum Belichten nutzen sollte!

Grüße,

Florian
DreamDiver.fb

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren
#11
Hmpf...

Hm ich werde die Tage noch ein bisschen rumprobieren.

Gruß Philip
Zitieren
#12
Hi,

noch ein Gedanke (wie auch in PN): Da ST-4 keine richtige Kommunikationsschnittstelle ist sonder Ra und Dec Achse über je zwei Anschlüsse direkt Guiding Impulse bekommen. Was wenn die ASI178 die Befehle an der St-4 nicht richtig weitergibt, die Impulse nicht kommen?
Eigentlich passt dein ZWO Treiber augenscheinlich für PHD2. Schau mal ob es einen neueren gibt. Und auf der anderen Seite: Kannst du von jemanden oder aus deinem eigenen Fuhrpark evtl. mal eine andere  Kamera mit ST-4 testen, um diese Fehlerquelle zu testen?
Du schreibst ja, du hast eine Orion Starshoot Kamera. Neuere davon haben ST-4. Wie sieht es bei dir aus? Offenbar ja, wenn ich dass weiter oben sehe...

Da der Betrieb über Wifi oder direkt am Handcontroller auch keine Änderung brachte, ist auch das als Fehlerquelle auszuschließen. Es bleibt wirklich fast nur die Guide-Cam, elektrisch, Kabel St-4, Treiber, oder ST-4 elektrischer Fehler an der ST-4 Buchse der Montierung (aber das Ra+, Ra+, Dec+ und Dec- gleichzeitig futsch sind, glaube ich fast nicht).

Grüße,

Florian
DreamDiver.fb

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren
#13
Hallo zusammen,

wie versprochen im Folgenden die benötigte Software zur Lösung des Guiding Problems:

Software/Treiber:
- Ascom Platform 6.4.1.2695
- Ascom Driver for Synscan App 1.2.3
- Synscan App Pro 1.17.0
- Phd Guiding 2.6.*

1. Wlan Adapter mit der Synscan App (Android) verbinden und Alignment durchführen

2. Ascom Telescope Chooser (Windows): SynScanMobile Telescope auswählen und IP des Wlan Moduls angeben 

3. Phd Guiding: 
       Montierung: SynScanMobile Telescope (Ascom) auswählen

Dass es doch so einfach ist, hätte ich nicht gedacht.
Nun ja wieder einmal was dazu gelernt.


Einen schönen Abend!
Folgenden 1 User gefällt Groot's Beitrag:
Florian B. (15.03.2020)
Zitieren
Folgenden 1 User gefällt Groot's Beitrag:
Florian B. (15.03.2020)
#14
Servus,

alles in allem ist es ähnlich wie bei mir gewesen: Ein Treiber und Kommunikationsproblem offenbar. Je mehr Software und Hardware involviert ist desto mehr Interdependenzen gibt es.
Schön zu hören, dass es jetzt endlich stabil klappt mit dem Guiding. Daumen hoch  Ich hoffe wir sehen auch mal weitere Ergebnisse in der Deepsky Rubrik!   Big Grin

Grüße,

Florian
DreamDiver.fb

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste