Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einnorden EQ5
#1
Servus,

ich dachte eigentlich hätte ich es im Griff...

Folgende Frage, vielleicht stehe ich einfach auf dem Schlauch. Ich habe mit zum Einnorden meiner Montierung den iOptron iPolar geleistet, das Teil funktioniert gut, tut was es tun soll - dachte ich. Man kann sehr genau die Montierung auf Nord ausrichten.

Wenn ich danach dann aber mit meinem SyncScan ein 2 Sterne alignment durchführe sagt mit danach das Sync Scan Handgerät, dass ich einen Polausrichtungsfehler von in der Regel 2 - 3 Grad habe. Zwar kann man den mit der Sync Scan Polaralignment Routine und 2 - 3 weiteren 2-Sterne-Alignements beheben (man verstellt dabei ja die ALT / AZ Schrauben), aber woher kommt diese Differenz? Wem glaube ich nun, dem iPolar oder der Sync-Scan goto????

Danke Euch schonmal, Grüße,
Frank
Zitieren
#2
Hallo Frank,

bei meiner EQ6 ist im Polsucher ein Kreis und auf diesem Kreis nochmal ein kleiner Kreis.
Wenn die Montierung richtig steht muss Polaris in diesem kleinen Kreis stehen dann ist sie sehr genau ausgerichtet, in der Regel reicht es aber wenn Polaris im Großen Kreis ist aus.
Im Polsucher ist auch noch der Große Wagen und Kassiopeia zu sehen, die müssen vorher so eingestellt werden wie sie Aktuell wirklich stehen.
Angeblich macht das aber die Software von dem iOptron iPolar selbst und muss nicht berücksichtigt werden!?
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Folgenden 1 User gefällt Ulf's Beitrag:
Jack Sparrow (29.08.2022)
Zitieren
Folgenden 1 User gefällt Ulf's Beitrag:
Jack Sparrow (29.08.2022)
#3
Hallo Ulf, 

yep, die iOptron Software errechnet ja aus aktueller Uhrzeit und einzugebendem Standort automatisch / Platesolving / die Position des Nordpols, man bringt dann einen Kreis und ein Kreuz zur Deckung und dann ist super-exakt eingenordet - dachte ich...
Nur mein sync scan goto ist da meist 2-3 Grad einer anderen Meinung.

Kann die Differenz von der Auswahl der Sterne für das Star-alignment kommen?

Grüße, Frank
Zitieren
#4
Hallo Frank,

Das es an der Sternen liegt glaube ich nicht die werden ja vorgegebenen.

Steht die Montierung im "Wasser"?

Hast du es schonmal mit einem drei Sterne Alignment versucht?
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Zitieren
#5
Hallo Ulf, 
ja, die Montierung steht im Wasser. 3 Sterne Alignment werde ich mal testen.

Viele Grüße, Frank
Zitieren
#6
(29.08.2022, 17:17)Jack Sparrow schrieb: ...
Wenn ich danach dann aber mit meinem SyncScan ein 2 Sterne alignment durchführe sagt mit danach das Sync Scan Handgerät, dass ich einen Polausrichtungsfehler von in der Regel 2 - 3 Grad habe. Zwar kann man den mit der Sync Scan Polaralignment Routine und 2 - 3 weiteren 2-Sterne-Alignements beheben (man verstellt dabei ja die ALT / AZ Schrauben), aber woher kommt diese Differenz? Wem glaube ich nun, dem iPolar oder der Sync-Scan goto????
...

Servus,

bei einer normalen EQ-5 (also keine AZ-EQ-5) hast du normalerweise einen Polsucher. Wenn der ordentlich justiert ist (nicht eiert beim rotieren), sollte das einnorden kein Problem sein mit der Skala. Ich schaue mit meiner App "PolarFinder" vorher nach. Kommt auf die Skala bei deinem Polsucher an, aber ich habe die wie beim Star Adventurer. Ich stelle dann die "6-Uhr" nach unten zum Boden - ich gehe mit dem Auge etwas weg, da ist ne Schraube bei mir unten dran am Polblock. Wenn 6-Uhr nach unten schaut stelle ich Polaris ein, nach der App. In der App kann man verschiedene Sucher-Skalen einstellen, denn mancher Sucher stellt das Bild nur auf den Kopf, andere spiegeln das sogar noch - also aufpassen!!! Danach mache ich mit der Handbox ein 2-Sterne Alignment. 3 Sterne gehen auch, dann rechnet die Montierung den "Cone-Error" noch raus. 2 Sterne reichen aber! 

Danach nutze ich auf der Handbox die Polar-Alignment Routine. Ich nutze für die Fotografie meine DSLRs. Die haben alle im Liveview eine Skala (Gitternetz) die man aktivieren kann, zusätzlich habe ich genau auf der Mitte am Display auf der Displayschutzfolie einen durchsichtigen Lochverstärker geklebt. Jetzt fahre ich den vorgeschlagenen Stern an, zentriere ihn im Gitternetz/Lochverstärker - wichtig: ohne am Display digital zu zoomen! Bestätigen an Controller.
Dann sagt die Montierung einmal Altitude (Höhe) anpassen - Stern nur mit der Polhöhenschraube soweit wie möglich in die Mitte stellen. Dann bestätigen, dann kommt die Anzeige Azimut zu zentrieren -  zentrieren des Sterns nur mit den Azimut-Schrauben. 

Danach nochmal 2 oder 3 Sterne Alignment, da die Montierung ja verstellt wurde. Und dann ist man fertig. Das Prozedere dauert bei mir ca. 5 Minuten und ist so genau, dass ich auch bei über 700mm mit Cropfaktor 1,6 dazu und halbwegs gut laufendem Autoguiding 20 Minuten Belichtungen machen konnte mit meiner AZ-EQ-6.

Sterne-Alignment und Polar-Alignment kann man iterativ wiederholen, wenn man glaubt man müsste noch genauer werden. Wichtig: erst 1x 2- oder 3-Sterne-Alignment. Dann erst geht das Polaralignment.

Sofern du die Alignmentsterne richtig getroffen hattest und zentriert hast, würde ich eher der Montierung glauben. Eigentlich brauchst du kein iPolar, aus meiner Sicht. Mehr Technik, mehr potentielle Fehlerquellen!

Was mir mal passierte: Ich hatte das falsche Datum bzw. Uhrzeit eingegeben. Dan funktionierte das Alignment ultra-schlecht und in einem Fall sogar garnicht! Könnte dir das evtl. auch passiert sein?

Grüße,

Florian
Astrobin
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Folgenden 1 User gefällt Florian B.'s Beitrag:
Astrokarsten (30.08.2022)
Zitieren
Folgenden 1 User gefällt Florian B.'s Beitrag:
Astrokarsten (30.08.2022)
#7
Hallo Frank,

das ist ein guter Hinweis von Florian, ist der Polsucher richtig justiert?
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Zitieren
#8
Danke Florian und Ulf für die Tipps und Hinweise.
@Ulf - ich nutze den in die EQ5 eingebauten Polsucher ja nicht, statt dessen den iOptron . . . 
Werde das aber mal alternativ mit dem Polsucher testen, die Polsucher Routine nutze ich dann so wie von Florian beschrieben.

Was ich jedoch immer noch nicht verstehe - wenn ich mit dem iOptron oder auch alternativ mit dem Polsucher - die Montierung exakt eingenordet habe, wieso habe ich dann immer noch einen 2-3 Grad Fehler beim Sync Scan Handbox.

Ich bekomme das mit der Einnord-Routine dann ja auch hin, mir ist nur nicht  klar warum die 2 Systeme so eine Abweichung haben


Grüße, Frank
Zitieren
#9
(30.08.2022, 20:11)Jack Sparrow schrieb: ...
Was ich jedoch immer noch nicht verstehe - wenn ich mit dem iOptron oder auch alternativ mit dem Polsucher - die Montierung exakt eingenordet habe, wieso habe ich dann immer noch einen 2-3 Grad Fehler beim Sync Scan Handbox.

Ich bekomme das mit der Einnord-Routine dann ja auch hin, mir ist nur nicht  klar warum die 2 Systeme so eine Abweichung haben

...

Servus,

warum der Unterschied besteht kann ich auch nicht sicher sagen. Hast du mal probiert ob der iPolar recht hat und mit mehreren Minuten Nachführung, ohne ein Autoguiding, alles noch so gut wie unverändert im Bildfeld ist? Mach das mal mit dem iPolar, aber mach kein Alignment an der Montierung im Handcontroller. Bei 2 bis 3 Grad Abweichung sollte ein starker Drift nach 10 bis 15 Minuten schon sichtbar sein. Das würde dann bedeuten, das der iPolar "unrecht" hätte. Ansonsten liegts am SyncScan im Controller.
Da hilft sicher ein Firmware Update, auf den Handcontroller und auch an die Motortreiberplatinen. Schau mal in der Anleitung deiner Steuerung nach.

Das wären die nächsten Schritte, die ich wählen würde. Probiere es mal und gib Bescheid. Schritt für Schritt mit Systematik kommt man schon dahinter.

Frage Der iPolar "Cam-Sucher" ersetzt den Polsucher, oder, also ist er stattdessen eingebaut? Oder separat angebaut? 

Grüße,

Florian
Astrobin
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren
#10
Hallo,

wenn der Cam-Sucher den originalen ersetzt muss dieser auch in der Montierung justiert werden.
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Zitieren
#11
Ich mach die Tage mal ein Foto wie der iPolar angebaut ist. Er ist auf dem Ausgangsloch des eingebauten Polsuchers verschraubt. Da kann man nichts justieren. Werde das auch mal so testen wie von Florian vorgeschlagen, ich berichte!

Danke und Grüße
Folgenden 1 User gefällt Jack Sparrow's Beitrag:
Florian B. (31.08.2022)
Zitieren
Folgenden 1 User gefällt Jack Sparrow's Beitrag:
Florian B. (31.08.2022)
#12
Servus,

bin schon gespannt was dabei raus kommt. Viel Erfolg! 

Grüße,

Florian
Astrobin
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren
#13
Servus, 

anbei ein Foto wie der iPolar montiert ist. Es wird fest verschraubt auf der Ausgangsöffnung des Polsuchers, da kann man nichts justieren.

Was ich gestern Abend festgestellt habe:  Wenn die Montierung in der Grundstellung, also Gegengewichtsstange unten, mit dem iOptron genau eingenordet ist und ich dann die RA - Achse drehe, "wandert" die Justierung raus. Sollte sich doch aber nicht ändern, oder? Kann das daran liegen daß das System vielleicht doch nicht 100% im Wasser steht?

Danke und Grüße,
Frank

   
Zitieren
#14
Hallo Frank,

das Wandern kommt entweder von einer "Eiernden" Rek Achse oder der iPolar sitzt doch nicht richtig.

Wenn die Rek Achse in Ordnung ist würde ein solches Wandern durch die Justage des Polsuchers eliminiert werden.
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Zitieren
#15
Servus,

@Frank: Stimmt die Polsucherjustage? Vergleiche mal hiermit bitte und schau mal tagsüber, ob die Justage passt:

https://13parsec.de/index.php/einsteiger...?showall=1

Ja, eine waagrechte Aufstellung ist schon wichtig, aber ich vermute, das der Polsucher "schief" steht, oder trotz Verschraubung der iPolar nicht sauber fluchtet mit dem Polsucher.

Grüße,

Florian
Astrobin
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste