Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kamera Probleme PHD2 - Fehldarstellung durch falsche Treibereinstellung
#1
Hallo,

am 31.10.2016 war ich auf dem Kreuzberg bei Nordheim. Bei den Vorbereitung für die Plejaden-Aufnahmen bin ich auf ein meiner Meinung nach selteneres, aber in der oder ähnlicher Form dennoch verbreitetes Problem gestoßen.

Nach dem Aufbau habe ich PHD 2 (V. 2.6.2) für das Auto-Guiding gestartet. Die Verbindung zur LXD75 und zur Guiding Kamera (DFK 21AU04.AS) hat sofort funktioniert. Aber bei der Aktivierung der Kamera für die Leitstern-Suche hat die Kamera ein Bildsignal übertragen das keine Sterne zeigte, nur eine matschige "Überbelichtete" Darstellung, im Zentrum sah es so aus als wäre es etwas heller. 
Natürlich habe ich gleich die Verbindung zur Kamera getestet - alles ok. Oder habe ich eine Straßenlampe anvisiert - nein unmöglich, auch keine Lampe der Fahrzeuginnenbeleuchtung. Bei Parametereinstellungen (siehe Bild 3) wurde es noch schlimmer, jetzt war das Bild recht dunkel und hat so etwas wie Beugungsringe gezeigt, um ein Zentrum in der Bildmitte einer dicken Quasi-Punktlichtquelle.
Da stand ich auf dem Kreuzberg und war ratlos! Huh

Leider konnte ich den Fehler in der Darstellung nicht rekonstruieren (wenn das nochmal auftaucht mache ich einen Screenshot und reiche das hier nach).

Aber ich konnte den Fehler nach einigen Testschritten identifizieren und abstellen. Ich zeige das nochmal mit einer Bildserie von PHD2 und meinem Vorgehen, wo der Fehler auftrat und was man zum Abstellen beachten sollte.

Zuerst PHD starten und die Kamera und Montierung verbinden - Bild 1:

   

Und hier passiert es schon - Fehlerquelle: Man verbindet die Kamera einfach nur, aber wenn man außerhalb von PHD Kameraparameter umgestellt hat, kann es von den Treibereinstellungen her wohl zu Problemen kommen. Also an der Stelle die Kamera explitzit nochmal auswählen - Bild 2:

   

Dann taucht gleich danach ein weiteres Menü auf - nämlich zum Einstellen des Bayer-Patterns zur korrekten Dekodierung der Bilddaten. Hier war das Problem bei mir: Ich hatte vorher im Hersteller Programm die Patterneinstellung mal geändert. PHD2 hat diese per default auf "unknown" gesetzt - Bild 3:

   

Also die Lösung: überprüft immer die Einstellung für das Bayer-Pattern und generelle Einstellungen zur Daten-Dekodierung eurer Kamera, sofern das geht oder nötig wird.
Ich hatte schon mal Treiberprobleme, wie auch hier hatte ich Windows (V. 8.1) neu gestartet. Das kann immer helfen! 

Dann sieht man auch wieder das anvisierte Sternfeld und kann einen Leitstern wählen - Bild 4:

   

Man kann die Kameraeinstellungen auch im Verbindungsmenü (achtet auf die den "Tooltip" - es ist der quadratische Button mit dem Werkzeug-Bild) überprüfen. Dort habe ich die Kamera nochmal getestet, auch ob bei Veränderung der Einstellung der Helligkeit wieder die "komischen" Beugungsringe auftauchen - Bild 5 & 6:

   

   

Aber alles war gut - endlich. Ich habe das Ganze in ca. 30 -- 40 Minuten gelöst. Aber wertvolle Belichtungszeit und Nerven verloren. Gerade in der Kälte kein Spaß!  Dodgy

Exclamation
Fazit: 

1. Nicht die Nerven verlieren!
2. Erst die Verbindungen, auch Kabel überprüfen
3. Dann Treibereinstellungen prüfen
4. Evtl. in einem anderen Programm (bei mir "IC Capture" vom Hersteller) die Kamera testen, denn da ging es bei mir z.B. und ihr könnt meist auch Dekodierungseinstellungen vornehmen und testen.
5. Notfalls PHD neu starten.
6. Am Ende Windows evtl. neu starten - gerade bei Treiber Problemen ein effektives Mittel.
7. Neueinstellungen testen!

Exclamation
Generell: 

Testet, v.a. neue, Kameras und neue Software (ich habe das neue PHD in der Version zum ersten mal genutzt) am Besten zu Hause, z.B. im Wohnzimmer. Dann könnt ihr relativ sicher sein das zumindest die Ausrüstung und die Verbindungen funktionieren!!!

Wenn  ich irgendwann nochmal das Fehlerbild habe werde ich wie oben erwähnt den Screenshot dieser Fehldarstellung hier einstellen. 

Grüße,

Florian
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Folgenden 1 User gefällt Florian B.'s Beitrag:
Georg (14.11.2016)
Zitieren
Folgenden 1 User gefällt Florian B.'s Beitrag:
Georg (14.11.2016)
#2
Hallo,

Update: es muss nicht zwangsläufig der Treiber das Problem sein. Nach separatem Einstellen in der Hersteller Software habe ich schon ein richtiges Bild bekommen. Die Firmware des Kamera Mikrocontrollers kann evtl. in einem nicht definierten oder illegalen Systemzustand gewesen sein, sei es durch zu frühe Unterbrechung der Stromzufuhr über USB oder durch Mängel in der Firmware.
Kein System ist perfekt entwickelt.

Eine Neu-Verbindung oder Einstellungänderung lässt die Firmware häufig wieder in den Normalzustand / -betrieb übergehen. Im schlimmsten Notfall wäre ein Firmware-Update notwendig, wenn das zu Hause an der Kamera möglich ist (i.d.R. hat die Kamera Firmware einen entsprechenden Bootloader der über z.B. USB Daten empfangen kann).

Grüße,

Florian
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste