Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LZOS 123/738mm Auskühlzeit?
#1
Hallo Forengemeinde!

Ich lese schon seit einiger Zeit mit und bin angetan vom guten Umgang und den kompetenten Beiträgen hier. Ich lebe zwar nicht ganz in Franken (südliches Thüringen), hoffe aber, das ist okay soweit? Deshalb  hab ich mich mal "eingeklinkt" Smile

Zu meinem Problem: Ich habe letzte Woche die 2 besseren Nächte (zumindest die erste Hälfte) genutzt, um meinen neuen LZOS Apo 123/738mm zusammen mit dem Riccardi 0.75 Reducer auszutesten. M31 stand noch nicht sonderlich hoch, bringt aber bei relativ wenig Belichtungszeit schon Ergebnisse.

Nun habe ich nach dem Stacking, im PS festgestellt, dass ich doch wohl Astigmatismus im nicht unerheblichen Maße im Bild habe. Was mich wundert: Ungleichmäßige Verteilung der Abweichungen! Die Ecken sehen wie folgt aus:

[Bild: 4ecken-m31.jpg]

Kann  es sein, dass die Optik noch nicht komplett runtergekühlt war? Der Aufbau startete ca. 2 Stunden vor der ersten Aufnahme. Ich habe vor dem Reducer einen Tiltadapter, evtl. ist auch der Strahlengang nicht 100% gerade?

Hat jemand Erfahrungen mit diesem oder ähnlichen Geräten oder einen Analyseansatz für mich? Weitere Infos kann ich gerne geben wenn benötigt. Ein größeres Gesamtbild habe ich nochmal angehängt (Originaldaten und FIT´s gerne auf Anfrage).

   

Vielen Dank für eure Unterstützung einstweilen!

CS!

Jens
Zitieren
#2
Hallo Jens,

südliches Thüringen hat meines Wissens die gleiche Postleitzahl (97er) wie Franken, also passt. Daumen hoch

Zu deinem Problem kann ich dir leider nicht weiter helfen aber ich bin mir sicher es gibt einige die dazu was sagen können.
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Zitieren
#3
Hallo Jens,

herzlich willkommen hier im Forum und danke, dass du unseren Umgang schätzt. Wir legen da auch großen Wert darauf Rolleyes . Ich selbst besitze den kleineren "Bruder" von deiner Optik - den 115/805 TMB LZOS. Diese Dreilinser mit Luftspalt benötigen schon ordentlich Auskühlzeit - gerade wenn man im Winter in die Kälte raus muss, aber 2 Stunden müssten eigentlich bei den jetzt herrschenden Bedingungen dicke reichen. Das Teleskop lag ja sicher nicht im Kühlschrank und die Temperaturunterschiede sind nicht so riesig.

Koma hatte mein Gerät auch schon einmal - das habe ich dann bei Wolfgang Grzybowski beheben können. Wenn eine Optik Koma hat, dann wären die Verzeichnungen in allen Ecken meiner Meinung nach ziemlich gleichförmig. Auf deinen eingestellten Bildern kann ich das nicht so genau erkennen aber es wäre durchaus möglich. Links unten sehen die Sterne noch am "Besten" aus - (hier könnte der Luftspalt zwischen zwei Linsen noch i. O. sein). In den anderen drei Ecken sind die Sterne verzogen nach oben-rechts verzogen. Das wäre ein Hinweis darauf, dass im Linsenpaket etwas verkippt ist. Bevor man aber daran geht, sollte man alle anderen Ursachen ausschließen.

Vielleicht spielt hier auch noch ein anderer Umstand mit hinein.

Eine Möglichkeit wäre, das Gerät ohne Zubehör mal auf die optische Bank zu legen - hier siehst du dann alles. Ralf Mündlein könnte dir hier sicher weiterhelfen.
the sky is the limit

Gruß Uwe

"Sehen ist schwieriger als Glauben" Zitat aus "Die Kometenjäger"

http://www.the-night-black-white.de
Zitieren
#4
Hallo Ihr beiden,

zunächst herzlichen Dank für die Begrüßung und die rasche Reaktion!

@Ulf:

Knapp daneben, PLZ ist 99*** Smile))

@Uwe:

Ich habe mal einen NGC6992 angehängt, ohne Korrektor. Hier scheinen die Bildfehler einigermaßen symmetrisch auszusehen. Lässt vermußen, dass der Reducer getiltet werden muss...? Falls mal wieder eine Wolkenlücke die kommenen Tage da ist, könnte ich mal den 1,0x Flattener ranhängen. Dann müsste das ergebnis auch wieder anders aussehen, es sei denn, die Primäroptik verursacht die Koma... Vielleicht kann man das so eingrenzen.

   
Zitieren
#5
Hallo Jens,

die erste 9 ist entscheidend, die gibt es nur in Franken und Tühringen.  Big Grin
Astronomische Grüße
Ulf

[Bild: signatur.jpg]

Wer die Freiheit einschränkt, um Sicherheit zu gewinnen, wird am Ende beides verlieren!
Benjamin Franklin
Zitieren
#6
Hallo Jens!
Herzlich willkommen im Forum!

Und ja, es sieht danach aus, dass der Reducer samt Kamera verkippt ist. Unsymmetrie in den Fehlern kommt oft daher. Frage ist auch, ob der Abstand stimmt, wenn der Reducer dafür sensibel sein sollte - da geht es manchmal um Millimeter.

Optische Bank bei Ralf ist natürlich immer eine Empfehlung.
Viele Grüße
Christoph

https://www.klostersternwarte.de
Zitieren
#7
Servus,

ist der Reducer verschraubt oder gesteckt? Nach meiner Erfahrung sieht das nach kleiner Verkippung aus, wahrscheinlich am Reducer. Evtl. ist der Abstand zum Sensor der Kamera nicht ganz optimal, da Verzeichnung in allen Ecken zu sehen ist. Wobei der Abstand so wie es aussieht nur minimal adaptiert werden müssten, +/- 0,5mm oder 1mm, nicht mehr.
Das muss aber experimentell ermittelt werden. Natürlich nachdem dein eigentliches Problem behoben ist.

Ich kann mich meinen Vorrednern nur anschließen, Ralf Mündlein kann dir helfen, nicht dass deine Hauptoptik ein Problem hätte mit der Justage. Als Test könntest du mal ohne Reducer arbeiten. Dann sind zwar deutlich mehr Verzeichnungen da, aber sollte eine Verkippung das Problem sein vom Reducer, trägt diese hier nicht bei und die Verzeichnungen sollten gleichmäßig sein.

Grüße,

Florian
Fotocommunity
Instagram

Astronomie, einer der schönsten Gründe, nachts nicht schlafen zu gehen!
(Zeiss-Werbung)
Zitieren
#8
Hallo zusammen nochmal!

Danke für die vielen Tipps!

Der Reducer ist verschraubt, jedoch nutze ich auch den Tilt-Adapter und den gilt es jetzt einzustellen. Wahscheinlich (hoffe ich) reicht dafür eine Nach schon aus. Ich nutze auch die ASIAir Plattform, hier kann man die FIT-Dateien schon im Preview gestretcht anschauen - sehr praktisch. Wenn ich da mit 3-5 Minuten am Sternfeld arbeite sollte das dicke zum Einstellen ausreichen. Der Abstand ist korrekt ausgerechnet und auch eingehalten, aktuell mit einer Toleanz von ca. max. ±0,2mm. Das wird sich dann alles nochmal ändern wenn ich auf Mono-CCD umsteige und FW usw. dazwischen habe. Aktuell lerne ich noch.

@Florian:

Schau dir bitte mal die "Kralle" oben an, die ist ohne Korrektoren gemacht. Man sieht recht gut, dass die Verzeichnungen radial sind und m.E. auch gleichmäßig in der Ausprägung.

Ich teste die nächsten Nächte einmal (soweit möglich) und poste einmal die Ergebnisse, da kann man sich ja schön weiterentwickeln ;-)

Eine schöne Woche wünsche ich euch!

CS!

Jens
Zitieren
#9
Guten Abend Jens,
die Auswertung Deines M31 Bildes mit CCD Inspector zeigt folgende Diagramme:

   
   

Ja, da ist noch Verkippung im Spiel, auch die Abstände von Reducer zu Chip ist zu erproben. Die Nennwerte stimmen oft nicht genau. Ob aber der Reducer tatsächlich ein ebenes Bild mit Deinem LZOS hinbekommt ist nicht unbedingt zu erwarten, ausgehend von dem Bild ohne Reducer.


Besten Gruß
Ralf
Zitieren
#10
Hallo Ralf,

sehr interessant deine Auswertung. Heute abend wird es einigermaßen astrotaugliches Wetter geben, zumindest für solche Arten von Belichtungen. Ich werde einmal Testaufnahmen machen, normales Sternfeld wird ja ausreichen denke ich. Das ginge online mit dem angesprochenen Programm sicher noch viel besser, brauche aber noch etwas Hardware, deshalb muss das warten. Ich denke aber, dass ich auch über eine normale visuelle Bildanalyse recht brauchbare Einstellungen hinbekomme ;-).

Vielen dank für die Info, ich melde mich mit Ergebnissen!

Schönes WE euch allen!

CS,

Jens
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste